Seitenleiste

Übersetzungen dieser Seite:

Navigation



Lizenz dieses Wikis
Über dieses Wiki
Feed des Wikis
Impressum


Was gerade in meinem Blog geschieht:

mumble:benutzerhandbuch:faq_murmur:opus_erzwingen

Wie kann man auf einem Server den neuen Opus-Codec erzwingen

Seit Version 1.2.4 unterstützen sowohl Mumble-Client als auch Mumble-Server den Opus-Codec, siehe hierzu Codecs in Mumble.

Leider wird der Codec per Voreinstellung nur aktiviert, wenn die Clienten aller Benutzer auf einem Server diesen auch verstehen können.

Um den Opus-Codec zu erzwingen, kann man die Variable opusthreshold auf 0 einstellen. Dann wird immer der neue Codec verwendet, sobald ein einziger Benutzer diesen unterstützt.

Benutzer, deren Clienten diesen nicht unterstützen, können dann allerdings weder hören noch werden sie zu hören sein.


Erste SeiteVorherige SeiteZurück zur ÜbersichtNächste SeiteLetzte Seite

Zurück zur FAQ

mumble/benutzerhandbuch/faq_murmur/opus_erzwingen.txt · Zuletzt geändert: 2015/11/04 13:06 (Externe Bearbeitung)